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Long Documents with Microsoft Word
Typography basics 

Type ONE SPACE after a full stop. Double spaces are for typewriters, with 

their extra-wide letters. With proportional computer fonts, double spaces 

look tacky. Every professional book, journal, and magazine on your 

shelf uses one space, and so should you. 

The quote marks on your keyboard are not REAL QUOTE MARKS—

they’re called straight quotes, or typewriter quotes. Typographers’ or 

“curly” quotes are what the real world uses; an apostrophe is a single 

closing curly quote. Your word processor probably converts straight 

quotes to real quotes on the fly (check the Autocorrect > Autoformat 

settings) but sometimes it messes up, so learn to type them by hand. 

Don’t UNDERLINE anything (particularly not in these web-link days, 

and even though some old style books say you should). Use italics 

instead: ALL CAPS and underlining are both typewriter relics. 

The key beside the zero on your keyboard is a hyphen, not a dash. 

To make a DASH on a typewriter, you would type two hyphens (and 

Word will even convert them if you do), but see Insert Symbol to learn 

the shortcut for an en dash and an em dash. EN dashes are used in a 

range (from x to y, replacing the ‘to’), while longer EM dashes show a 

break in a sentence—like this (or you can use an en dash with a space 

either side – like this.) 

There are a multitude of SPECIAL CHARACTERS available in all fonts 

(Insert > Symbol): curly quotes of course, a degrees symbol (°), an 

ellipsis (…), a bullet (•), some math symbols (×, ±, ÷), Spanish 

punctuation (¡, ¿), and accented characters (é, à, î, ñ, ö, š, and most 

importantly the macron: ā). Don’t try and fake these yourself; for 

example, by making a degrees sign out of a small superscripted ‘o’.  

Tabs and indents 

If you find yourself typing tab-tab-tab-tab, something’s wrong. You’re 

probably using the default TAB STOPS, which are only half an inch apart. 

Set your own: click the tab stop button, click in the ruler. Choose left 

tabs except in special cases (e.g., when setting columns of numbers, 

use a decimal tab stop). The goal is a single tab between each item in a 

table—this will make editors much happier, as they won’t have to delete 

hundreds of superfluous tabs. And never use the space bar to make 

things line up; this only works on typewriters. 

INDENTS are also controlled from the ruler. You don’t need to indent 

the first line of your very first paragraph; we can see where it starts. All 

other paragraphs can have a small indent: a few letters, about a quarter 

inch. Don’t use the tab key; drag the first-line indent marker in the ruler 

(like tabs, these ruler settings only affect the paragraph you’re in, or 

those you’ve selected). Leave the left and right indent markers, unless 

you want to bring the whole paragraph in from the left and right margins 

as a block quote. You should either indent paragraphs, or put space 

between them (see below), but not both. Not all citation systems agree 

with this advice. Check all of these details in your citation style guide. 

HANGING INDENTS are used mostly for bibliographies. Select all the 

paragraphs you want to format. Set the first-line indent at the margin, 

and bring the left indent in a little. You can make lists using hanging 

indents and a tab stop, or with Word’s “bullets and numbering” tool. 
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Get used to using Insert > Symbol to find 

special characters and learn the keyboard 

shortcuts (which vary between Mac and PC). 

Try keeping a list of useful shortcuts on a 

Post-It on your monitor until you’ve learned 

them. 
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Paragraph formatting 

LINE SPACING is one of the best ways to improve readability, often better 

than making the text bigger. Check Format > Paragraph or press the 

 button on the Home ribbon. The default is “single spaced”: try 

setting an exact line spacing about 120% of your font size (e.g., 10 pt 

Georgia on 12 pt line spacing, alias “Georgia 10/12”). Increase line 

spacing by a point or two if the readability is compromised, for example 

with sans-serif fonts like Arial or Helvetica. 

Get control of your PARAGRAPH SPACING. Don’t press Enter twice 

between paragraphs; that inserts a whole typewriter-like line of space, 

which is usually too much. Try manually setting a lesser amount, like 6 

pts, or 3 pts between the references in your bibliography. Note that any 

space set after one paragraph is added to any space before the next 

one. 

Rather than format each paragraph manually, learn to use STYLES. 

These are preset formats, with names like Normal or Heading 1. Some 

apply to a whole paragraph, others (character styles) to just a few 

letters. You can modify the premade ones, create your own, import 

them from other documents using the Organiser within the Manage 

Styles function, or even open the Normal template and alter them there 

to affect all subsequent documents.  

Once you’ve applied a style to every paragraph, you can make 

global changes, like “all sub-headings 1 pt bigger” in a flash. Styles also 

allow you to create automatic tables of contents, or use Word’s outlining 

tool. 

Document management 

Use PAGE BREAKS or SECTION BREAKS (Next Page) rather than multiple 

Enters to begin a new page: choose from the Page Layout 

ribbon or click Insert > Break. Section breaks are for when you need to 

change headers, margins, or page numbering in the course of your 

document. 

Fix Word’s manic AUTOCORRECTING. You can control these auto 

corrections by choosing File > Options > Proofing > AutoCorrect 

Options. Turn off those functions that are not required. 

Avoid the mouse; learn SHORTCUTS from the menu and online Help—

a minimum would be Open, New, Save, Copy, Paste, Cut, and Print 

(keep good shortcuts on a Post-It near the computer until you’ve 

memorized them). Double-click selects a word, triple-click a paragraph. 

Clicking to the left of a line selects it, and double-clicking there selects 

the whole paragraph. Bonus: try shift-clicking and ctrl-dragging… 

The WORD COUNT function can tally the whole document or just a 

selection. The current word count is found in the status bar at the 

bottom of the window.  

Finally, don’t rely on Word’s SPELLING CHECKER—it won’t tell you if 

you used the wrong word—and beware its Grammar checker, which  is 

sometimes unhelpful or actually misleading. You can turn either off by 

clicking File > Options > Proofing. 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

Further reading 

Williams, Robin. The Mac [PC] is Not a 

Typewriter. (Peachpit Press, 1995). Short 

twin books, covering much of this 

workshop but more elegantly. Another of 

hers is The Non-Designer’s Design Book 

(Peachpit Press again)—she also has 

non-designer books on Fonts and the 

Web. All are highly recommended. 

or 

Found 
within the 
View 
ribbon 
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Outlining 
Outline view is an enormously powerful way of planning and structuring 

your document, but most people don’t know about it. 

Using outline view 

Choose Outline view from the bottom left corner of the window, or 

choose the View ribbon and click on the Outline button. When you type 

in Outline view, you automatically make headings with the Heading 1 

paragraph style applied. 

Promoting, demoting, and body text 

Demoting a heading makes it into Heading 2, Heading 3, etc. Demoting 

to Body Text converts it to Normal paragraph style. You can also drag a 

heading (by the little + or - handle) left and right to promote or demote 

it.  

Hiding, showing, and rearranging 

Rearrange your text by dragging headings up and down, using the little 

handles in front of them (or use the up and down buttons). All your 

subheadings, figures, and body text go along for the ride.  

When you’ve typed quite a bit of body text, you may need to hide 
some of it to see the structure of your document. Use the  + or - buttons 

(or double-click on the + or - handles)to collapse the section you’re 

currently in, or collapse the whole document back to higher level 

headings using the numbered buttons or the Show Level menu. Show 

All to cancel. 

It’s also useful to show the first lines of each paragraph. If you write 

topic sentences for your paragraphs, this means you can see the whole 

structure and logical flow of your writing on just a page or two. 

Big advantages 

 Outline is a thinking tool: It gets you writing right away, and 

makes it easy to jot down notes and reorder your argument. 

Take advantage of as many levels of subheadings as you need 

to organise your writing; you can delete some later. 

 Outline uses Word’s built-in Heading styles. These are 

essential for creating automatic tables of contents, chapter and 

section numbering, and keeping your formatting consistent. See 

Workshop II for more on styles. 

 Outline makes it easy to navigate through huge documents. 

 

 

 
 

 

 

 

 

Shortcuts 

Ctrl-Shift-Left Arrow Promote 

Ctrl-Shift-Right Arrow Demote 

Ctrl-Shift-N Make body text 

Ctrl-Shift-Up Arrow Move up 

Ctrl-Shift-Down Arrow Move down 

Ctrl-Shift-Plus Expand 

Ctrl-Shift-Minus Collapse 

Ctrl-Shift-A Expand/collapse 

all 

Ctrl-Shift-L Show first 

line/show all 

Ctrl-Shift-2 etc. Show up to Heading 2 

(and so on for other levels) 
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Styles 
Styles are set of predefined formats you can apply to 

paragraphs (or just to a few characters). If you change a 

style definition, all the text using that style changes. 

Styles are indispensible for long documents, because 

they free you from having to format everything manually. 

Choosing styles 

Click or select somewhere in the paragraph (for a 

paragraph style) or select some text (for a character 

style). Choose styles from the Styles section of the 

Home ribbon, and use Ctrl-Y (the Redo command) to 

repeatedly apply them. You can also use a keyboard 

shortcut that you’ve previously created for the style. 

At the very least, all your text paragraphs should be 

Normal and your headings Heading 1, 2, or 3.  

Editing styles 

To edit a style, go to Home > Styles and click on the 

button. You may want to view All Styles rather than just 

the ones you’re currently using. Right click on the style 

you want to change and select "Modify": changes you 

make here will affect all the text using this style.  

Turn off Automatically Update, or Word will change 

the style definition every time you manually format some 

text (not that you should be doing that much).  

Creating a new style 

To create a new style, go to Home > Styles and click on 

the button then click on the New Styles button ( ). 

Name and edit the style; don’t forget to manually apply it 

to the paragraph in question when you’re done.  

Choose Based On carefully, to create a hierarchy of 

styles, and pick a sensible Following style (for example, 

when you’re typing a heading and hit Enter, the style 

should switch to Normal).  

Some styles come with Word and should just be 

edited (Caption, Footnote, Reference); any others you’ll 

need to create yourself. 

Style sheets 

This is a list of all the styles in use. To print your styles 

sheet, click on File > Print, then click on the Print All 

Pages drop down menu. Select Styles to print the style 

sheet and Key Assignments for their keyboard shortcuts.  

 

 

 

 

 

 

 

 

 

 
 

 

Tips 

 Every paragraph should have a style applied 

to it (unless you have a very good reason). 

 There should be no “empty paragraphs”: use 

Paragraph then click  on the Home ribbon 

to make space between things. 

 There should be no multiple spaces: use 

tabs. 

 There should be no manual page breaks: 

use Keep With Next to make headings stay 

with their text. 

 Avoid doing any manual formatting if you 

can; do it with styles instead.  

 Create keyboard shortcuts for the main 

styles. 

 Set up styles for following paragraphs to 

save on typing. 
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The Fix-your-document checklist 

o Make the whole thing Normal to strip off all the 

formatting. 

o Find and Replace all empty paragraphs (^p^p) 

with single paras (^p). Do the same to take up 

double spaces, fix dashes, etc. 

o Make sure the definition of Normal includes first-

line indents and the minimum line spacing you 

need. 

o Apply Heading styles to all the headings using 

your keyboard shortcuts. Change their definition 

until you get the spacing you want; you may 

want an automatic new page before each 

Heading 1, for example. 

o Optional: create an unindented Normal style for 

paragraphs following headings. 

o Edit the predefined styles for footnotes, 

captions, headers, and footers. 

o Create styles for block quotes, code samples, 

references (with a hanging indent), and bulleted 

lists. 

o Insert figures and test/edit the Caption style. 

o Enter your citations, create a bibliography, and 

edit the Reference style. 

o Insert a Table of Contents and edit the ToC 

styles. 

 

Managing styles 

When pasting in new text, right-click to choose the 

pasting type (Use destination theme, Keep source 

Formatting, Text only etc.).  

Styles belong to the document, not to Word as a 

whole. You can copy styles into a document by clicking 

the  button in the Styles portion of the Home ribbon > 

the  button and Import/Export. Then click on Close 

File on the In Normal portion of the dialogue box > Open 

File then select the document whose styles you want to 

copy across.  

If you want to change the styles of all future 

documents, you need to edit the Normal Template (a 

Word template called normal.dot which lives somewhere 

on your computer). Any time you see an “Add to 

template” option in a dialogue box, you can edit the 

Normal template. But it’s a good idea to create your own 

set of templates, each with a different style sheet, and 

save them in the Templates folder for later use. 

 

 

 

 

 

 

Suggested Style Sheet Content 

 Heading 1 

 Heading 2 

 Heading 3 

 Normal 

 Unindented Normal 

 Blockquote 

 Footnote 

 Caption 

 Header/footer 

 References 

 Bulleted list 

 Numbered list 

 TOC 1, 2, 3, etc 

 Table text 
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Sections and Masters 
Page Numbering and Sections 

The best way is with Insert > Page Number > Format Page Numbers. 

Margins, headers/footers, and other page level formatting belongs to 

the SECTION, not the whole document. Most documents have only one 

section, so you would never notice this. A SECTION BREAK (Page Layout 

> Break > Section Break) allows you to re-insert page numbering for 

that section and choose a new scheme. You also have the option of 

leaving the first page of each section (e.g., each chapter) unnumbered. 

A Next Page section break is usual for a new chapter, while a 

Continuous section break is good for briefly changing margins or 

columns. 

HEADERS and FOOTERS have their own margins, smaller than the 

main text. They aren’t just for page numbers; try “Printed on [inserted 

date]” with your drafts. Watch out for a “Same as Previous” message 

near the header/footer, or you’ll change other sections too; the Link to 

Previous button toggles this. If you want to change just one section, 

make sure Same as Previous setting is off for both header and footer, 

both for that section and the section following. 

If you change margins, choose whether the whole document 

changes or just that section (or all following sections); you can even 

switch to LANDSCAPE  for a page, perhaps to accommodate a large 

table. But if you do this, the page number will be in the wrong place (the 

upper right corner, rotated) when you collate your printout. 

Master Documents 

Do you need to split your Word document up? Possibly, if it contains so 

many huge graphics that its file size goes over 50 MB, or it becomes 

very slow to open and scroll through. Possibly also you’ll be sharing 

different chapters with different people simultaneously. But if you don’t, 

keep it as one document (and make lots of backups of different ages). 

Master documents in earlier versions of Word were very buggy, and 

they still might have problems. 

I would create a skeleton document to act as your master document. 

You can create placeholders for the title page, table of contents, tables 

of figures and captions, abstract, and references. Then you’ll insert the 

actual chapters into this master document as subdocuments, which you 

can expand or collapse as convenient. 

Go to the Master Documents toolbar from Outline view and click on 

Show Document. You can Insert one of your chapters as a 

subdocument; Collapsing the view shows you just the link to your 

chapter. It’s a good idea to organise all your files neatly, then create the 

master document, then create the links, and then not move everything 

around. Don’t use any of the other buttons: Master documents are very 

prone to corruption, and you could lose or scramble your text if you do 

anything other than what I’ve described. 

The styles in master documents take priority over the styles in your 

individual chapters, but it’s better to get your styles all sorted out first 

before you create the master. And edit your chapters directly, not from 

within the master. To avoid corruption problems, assemble the master 

late in the process, generating the table of contents last of all. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

TIP: You can rotate a one-page section 

to landscape view to fit in an extra-wide 

table, but the page number on the bottom 

right of the landscape section will end up 

in the top right, on its side, when you 

print and bind all the pages. When in the 

correct position, click on Page Number > 

Page Margins > Large Left. Drag the text 

box to the correct position, format it from 

the Home ribbon and click Text Direction 

to rotate it 90° clockwise.  

 

 

 

 

 

 

 

 

 

Click here 
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Captions and Cross-References
Tables of Contents 

Click References > Table of Contents. Word uses your 

basic Heading styles as ToC entries, but you can choose 

other styles to include, and choose how many levels of 

heading are used. The default is usually to Show and 

Right Align the page number, using a dotted leader tab; 

there are several templates available. The different levels 

in the ToC all have their own paragraph styles, and it’s 

best to format these styles rather than the text directly. 

You have to click on the page number itself to get access 

to the ToC style, as Word annoyingly makes most of the 

ToC text into a hyperlink. 

Figures, Tables, and Captions 

When you insert a figure (or a table or equation), double-

clicking brings up the tab for wrapping text around it. 

Usually you don’t need to do this in a thesis—the text can 

jump straight over it.  

You can select the figure, right-click > Insert Caption. 

The Label (e.g. “Figure”) and the Number are inserted for 

you by Word, and you can add optional text after them. 

(The caption will be an ordinary paragraph if your graphic 

is, or a text box if the figure has text wrap. Decide before 

you insert the caption.) Numbers change as you move the 

caption around, and if you choose AutoCaption figures will 

be numbered when you insert them.  

You can get really fancy and make part of the caption 

number refer to the chapter number, but you have to use 

Heading 1 for the chapter name, and apply a multilevel list 

format (in short, it’s a headache). 

The important part about captions is that you can insert 

a Table of Figures or Table of Tables, and Word will use 

your caption text and automatically add page numbers. 

Keep the caption text concise: if you need explanatory text 

after it, use a new paragraph and style. 

Cross-references 

Inserting a cross-reference (References > ) 

adds a field that can contain any number of things: the 

name or page number of the figure/equation/table that you 

created a caption for (this is another reason why we use 

captions), or the caption text, or just the words “above” or 

“below”, so these remain accurate if you move the figure, 

or a combination of those things. So you can create a 

cross reference that says “(see Table 1: All known 

Aepyornis egg dimensions, below)” or “(see Figure 5, p. 

244)”. 

If you do move figures around, you may need to right-

click on the field to update it, or use F9 (maybe Select All 

so every field gets updated).  
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